PortugalVideo - Fórum

Temáticas Várias => Electrónica / Electricidade - Manutenção de Equipamentos => Tópico iniciado por: Soul em 05 / Nov / 2013, 00:28

Título: Mancha no Video, causas?
Enviado por: Soul em 05 / Nov / 2013, 00:28
Boas!

Alguem conhece alguma loja em Lisboa que limpe pequenos riscos em lentes? A própria Canon faz isso? Há alguma maneira caseira?

A lente da minha Canon 600D está com uns buracos/riscos, causados pela perda da tampa durante uns tempos. No video aparecem-me manchas, tipo flars/gotas de água, mas nas fotografias já não.. E não é do sensor.

Preciso de resolver isso o mais brevemente possivel, pois estou a necessitar da máquina quase diariamentre para trabalhos..

Agradecia qualquer ajuda.
Título: Re: Mancha no Video, causas?
Enviado por: José Costa em 05 / Nov / 2013, 00:35
Boas.
Se nas fotografias não tem o problema, então o problema não está na lente. Boas.
Título: Re: Mancha no Video, causas?
Enviado por: Soul em 05 / Nov / 2013, 00:52
Boas.
Se nas fotografias não tem o problema, então o problema não está na lente. Boas.

Obrigado pelo comentário.

Já fiz o que me aconselharam para detectar se era do sensor ou não (tirar uma foto a f22 numa parede branca ou céu limpo) e na fotografia não fica nada, porém no visor da máquina as manchas estão lá.
Título: Re: Mancha no Video, causas?
Enviado por: Soul em 06 / Nov / 2013, 01:12
Deixo aqui um dos videos que me fez reparar na(s) mancha(s)..

http://www.youtube.com/watch?v=m3dPxzYXtdk

O que acham que é?
Agradecia bastante qualquer ajuda.

Um obrigado desde já.
Título: Re: Mancha no Video, causas?
Enviado por: Filipe Araújo em 06 / Nov / 2013, 12:52

 Bom dia,


 haverá alguns sítios possíveis: na parte frontal da lente, na parte traseira da lente, no interior da lente, no CCD.


 Na parte frontal da lente, ao que percebi do que escreveu não é. No CCD, não faz sentido, já que a mancha apresenta-se desfocada. Poderá ser nos grupos/elementos do interior da lente - mas seria estranho já que a mesma é bastante fechada. A meu ver será na parte traseira da lente próximo do encaixa da máquina.

 O facto de surgir em video e não nas fotos - algo aqui não faz sentido, já que o processo físico da captura a digitalização da imagem é o mesmo.


 Espero ter ajudado,
 Filipe Araújo.
Título: Re: Mancha no Video, causas?
Enviado por: Domingos Ralha em 06 / Nov / 2013, 14:31
Boa tarde,

Também concordo com o Filipe Araújo, penso que será na parte traseira da lente.
A única explicação de nas fotos não aparecer a mancha será pelo facto de usar um zoom diferente do que usou no video.

Título: Re: Mancha no Video, causas?
Enviado por: José Costa em 06 / Nov / 2013, 15:12
Boas.
Acredito que nada mais é do que um reflexo de luz na lente.
Se de risco/sujidade ou coisa semelhante se tratá-se, a mancha estaria fixa e não móvel, como se verifica.

Só pelas dúvidas, aparece o mesmo problema em todos os videos, e sempre no mesmo local, ou foi só nesse? Boas.

P.S. E já agora, talvez fosse melhor mudar o titulo para "Mancha no video" em vez do que actualmente tem. É que de risco, não é nada.
Título: Re: Mancha no Video, causas?
Enviado por: AC em 06 / Nov / 2013, 15:44
Título do tópico alterado para "Mancha no Video".
Título: Re: Mancha no Video, causas?
Enviado por: Soul em 07 / Nov / 2013, 00:33
Muito obrigado a todos!
A mancha aparece sempre no mesmo local em todos os videos que faço no exterior ou num local suficientemente iluminado, desde fins de Agosto, mais ou menos. Por vezes, dependendo da luz do local, aparecem pequenas manchas mais ou menos circundantes, que quase se assemelham a flares, mas que não são (há uns meses abri um tópico semelhante a este, em que publiquei uma fotografia de uma senhora na praia, não sei se alguém viu).

Hoje por exemplo, gravei numa sala, com luz natural a entrar numa porta semi-aberta, e manchas nem vê-las. Só mesmo quando estou com muita luz, pelos vistos.

Domingos Ralha, provavelmente será isso, obrigado pelas palavras.

Poderei então ser eu próprio a proceder à limpeza da objectiva, certo?