www.grupeer.com

Olá, Visitante. Por favor Entre ou registe-se se ainda não for membro.
Perdeu o seu e-mail de activação?
24 / Jun / 2019, 23:12

Entrar com nome de utilizador, password e duração da sessão


www.grupeer.com



Membros
Estatisticas
  • Total de Mensagens: 18113
  • Total de Tópicos: 3943
  • Online Hoje: 174
  • Online Total: 346
  • (09 / Mai / 2019, 12:25)
Utilizadores Online
Membros: 0
Visitantes: 130
Total: 130
130 Visitantes, 0 Membros

Autor [EN] [ES] [IT] [DE] [FR] [NL] [RU] Tópico: Problma com AVID EXPRESS PRO  (Lida 2369 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

zaccone

  • Visitante
Problma com AVID EXPRESS PRO
« em: 24 / Nov / 2008, 23:25 »
Boas pessoal,

Instalei recentemente o Avid Express Pro no meu pc e funcionou bem as 2 primeiras x.
Agora quando o inicio quando chega a parte do audio da um erro e para ali ou entao desliga-se automaticamente o programa.

Alguem sabe o que possa ser?

PS: Também a um amigo meu aconteceu isto por isso penso que nao seja do pc.

Offline Qpiarung

  • Visitante
  • Mensagens: 2
Re: Problma com AVID EXPRESS PRO
« Responder #1 em: 27 / Jan / 2015, 09:41 »
Something that to him it was great.

PortugalVideo - Fórum

Re: Problma com AVID EXPRESS PRO
« Responder #1 em: 27 / Jan / 2015, 09:41 »
www.grupeer.com


Offline MPPais

  • Membro Gold
  • *****
  • Mensagens: 1,621
Re: Problema com AVID EXPRESS PRO
« Responder #2 em: 27 / Jan / 2015, 16:49 »
Something that to him it was great.
Please can you explain us? Thank you!
« Última modificação: 27 / Jan / 2015, 19:50 por MPPais »

PortugalVideo - Fórum

Re: Problema com AVID EXPRESS PRO
« Responder #2 em: 27 / Jan / 2015, 16:49 »
www.grupeer.com


 

www.grupeer.com